• Post author:
  • Reading time:2 mins read

Bettas mod for Minecraft 1.18.1

Quick Video Showcase of the mod

Bettas mod for Minecraft 1.18.1 adds new fish to our world, including 32 new species of the betta fish. These fish have been created to make your lakes, springs and oceans a lot more colourful, due that minecraft is currently without a ton of variety. This mod is a must use if you really enjoy a world filled with life.

more bettas in a river
more bettas in a river

More fish in your minecraft world 1.18.1

Why are there so few fish at minecraft? Not anymore, with this mod that will completely change! Having one of the best colours and animations, bettas mod will improve all aquatic life, bringing a ton of new complex fish to our world.

bettas moving in the water mod 1.18.1
bettas moving in the water mod 1.18.1

How to Install Bettas for Minecraft 1.18.1?

  • Download Bettas from Under (Official Downloads)
  • Get the Correspondent Optifine version if you don’t have it already
  • Open the home windows explorer and put %appdata%
  • Go to .minecraft folder
  • Seek for shaderpacks folder, or create it if there’s none
  • And put the Shader there, and simply start Minecraft
⚡️ Available Versions📥 Official Links (CurseForge)
Minecraft 1.18.1 – 1.18Download Bettas 1.18.1 – 1.18
Optifine 1.18.1 – 1.18Download Optifine 1.18.1 – 1.18
Each file that you’ll discover on this web site is free from any modifications, we use 100% official links coming from the creators of each Mod/Texture/Shader. We don’t have any of these files at our servers, CurseForge is mainly our resource to get you every Mod/Texture/shader. We are but an informative website that tries to get you the best information about everything related to Minecraft Modding.

Download Bettas 1.18.1 version for Minecraft

A lot of these new fish can be hunted for food, so if you really need to, make a sandwitch of fish and keep yourself from starving. But we recommend not to do that, these fish will be really cool in an aquarium.

  • Don’t forget to install Forge to play with this mod, it is needed to have Forge loader 1.18.1 to play along with it.

Click on the button down below to download the current Mod/Shader/Texture:

Leave a Reply